Quicken 2008

What is a Quicken 2008 "patching engine error" - apparently prevents the app from ever getting an update to the current rev level. How to fix it?

1 answers

Recent Questions Computers & Tech


ANSWER #1 of 1

Hi,

This help from their forum might solve the problem for ya:

https://quicken.custhelp.com/cgi-bin/quicken.cfg/php/enduser/std_adp.php?p_faqid=2031

Good luck!


Add your answer to this list